Bug #15526

[PMC] Campaign - Confirmation: Satchel making Barricade disappear when deactivated

Added by Whisper over 4 years ago. Updated over 4 years ago.

Status:Closed Start date:12/02/2010
Priority:Normal Due date:
Assignee:Dwarden % Done:

90%

Category:Campaign
Target version:1.01 PMC
Affected ArmA II version:1.56.76134 First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC:PMC WIKIurl:

Description

In mission Confirmation of PMC Campaign, it is possible to take out Barricades objectives without losing satchel charges
Repro :
Get to the barricade, put the satchel. Deactivate the satchel
The barricade will disappear and the objective will be validated

History

Updated by kju over 4 years ago

  • Due date set to 02/01/2011
  • Status changed from New to Assigned
  • Assignee set to Dwarden

tx

Updated by Fireball over 4 years ago

  • Subject changed from [PMC Campaign - Confirmation] Satchel making Barricade disappear when deactivated to [PMC] Campaign - Confirmation: Satchel making Barricade disappear when deactivated

Updated by kju over 4 years ago

  • Due date deleted (02/01/2011)
  • Status changed from Assigned to Resolved
  • Target version set to Upcoming version

According to Luca fixed in next content patch.

Updated by Dwarden over 4 years ago

  • Related to content of DLC set to PMC

Updated by Dwarden over 4 years ago

  • Target version changed from Upcoming version to Upcoming version of PMC

Updated by Dwarden over 4 years ago

  • % Done changed from 0 to 90

Updated by kju over 4 years ago

  • Target version changed from Upcoming version of PMC to 1.01 PMC

Please confirm fixed in PMC 1.01.

Updated by kju over 4 years ago

  • Status changed from Resolved to Closed

Works for me now

Also available in: Atom PDF