Bug #15254

Change Load-in method

Added by Freeborne over 4 years ago. Updated about 4 years ago.

Status:Closed Start date:11/19/2010
Priority:Normal Due date:
Assignee:wolffy.au % Done:

100%

Category:-
Target version:MSO v3.3
Component: Reproduced by another DH user:No
Close Reason:Cannot reproduce I am using some Mods:No
Affected Version:

Description

Currently you select something such as vehicle to load in to something, but as soon as you select "Load in..." the item disappears. Not very realistic, but more frustrating then anything as what if you don't have anything to place it in? There is no cancel option.

1. Add a cancel option.
2. Don't make the items disappear until they have been loaded.
3. Use key binds to interact with objects instead of action menu. CLR and Aussie Life had this implemented by Pogoman.

History

Updated by rye over 4 years ago

+1 That would make things look better. But I suppose that's more of a future project, later down the line.

Updated by Delta over 4 years ago

This is an R3F logistical feature request then, I think it works just fine for now, and unless it is breaking the game there shouldn't be a need to fix.
You might find not a lot of people will want to drive back and forth for large objects that can "realistically" be broken down and carried in a smaller size [if I read your post correctly].
The less key binds you have the better you will find, a hear a lot of complaints about those key systems in insurgency and life, mainly because you are overriding someones personal key.

Updated by rye over 4 years ago

But having a cancel option is a great idea, really consider that.

Updated by Freeborne over 4 years ago

Delta - I'm not against packing up ATV's and such and putting them in larger vehicles, I just don't believe they should 'disappear' as soon as you select "Load In".... BEFORE you've even chosen something to 'load it into'.

For instance I can choose "Load In" on an ATV, then run around the map for an hour and the ATV will be in some alternate dimension waiting for me to choose something to load it into.

Updated by Swordsman over 4 years ago

Freeborne wrote:

Delta - I'm not against packing up ATV's and such and putting them in larger vehicles, I just don't believe they should 'disappear' as soon as you select "Load In".... BEFORE you've even chosen something to 'load it into'.

For instance I can choose "Load In" on an ATV, then run around the map for an hour and the ATV will be in some alternate dimension waiting for me to choose something to load it into.

I've never seen that to be honest, when I select "load in" the object stays there until I choose where I want it to go - and aside from that, there is a radius around the object. If you take it too far from where it is placed, you cannot load it into anything (it displays an message along the lines of "destination is too far away from the cargo").

As Delta has said, the system is use is the R3F logistics system. Better off talking to them.

Updated by rye over 4 years ago

Yup, sounds like either an animation to load them in or actually see them get shoved on the back - too hard to do to be honest.

Agreed with the cancel idea. Don't know about different key binds.

Updated by wolffy.au about 4 years ago

  • Category set to 555
  • Status changed from New to Closed
  • Assignee set to wolffy.au
  • Target version set to MSO v3.3
  • % Done changed from 0 to 100
  • Close Reason set to Cannot reproduce
  • Reproduced by another DH user set to No
  • I am using some Mods set to No

Also available in: Atom PDF