Feature #15239

Add ability to flip vehicles

Added by Freeborne over 4 years ago. Updated over 4 years ago.

Status:Closed Start date:11/18/2010
Priority:Trivial Due date:
Assignee:wolffy.au % Done:

100%

Category:-
Target version:MSO v3.2b
Component: Reproduced by another DH user:
Close Reason: I am using some Mods:
Affected Version:

Description

ATV's are notorious for flipping upside down or on their side for no justifiable reason. Add a feature to allow players to flip vehicles so they don't need to 'load' the vehicle in a bigger vehicle, just so they can use it again.

If you want something more complex, larger vehicles could require more then one person to flip.

History

Updated by wolffy.au over 4 years ago

Will wait for more votes and see what the majority rule.

Updated by wolffy.au over 4 years ago

  • Status changed from New to Feedback
  • Priority changed from Normal to Trivial

Updated by rye over 4 years ago

This is very good for ATV's and other scout vehicles like motorbikes. +1

May not be 100% realistic, you know how much a quad weighs? :P Haha. But gameplay-wise and just to stop pointless occurrences because of BIS bugs.

In terms of bigger vehicles, don't know how you could flip them haha, but it is possible. Multiple people to flip? Definietly, but it would weigh a good few tonnes + equipment inside the vehicle, don't know how we could do this with realism in perspective but I suppose it saves time and no one would really mind.

May using the towing script to flip it - tow it from a sideways angle with lot's of power.

Updated by wolffy.au over 4 years ago

  • Status changed from Feedback to Closed
  • Assignee set to wolffy.au
  • Target version set to MSO v3.2b
  • % Done changed from 0 to 100

Added flip option to ATVs and Motorcycles.

Also available in: Atom PDF