Bug #15191

Waypoint missing in Boot Camp E05 mission

Added by rok over 4 years ago. Updated over 4 years ago.

Status:Closed Start date:11/16/2010
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Training
Target version:1.56.76134
Affected ArmA II version:1.56 BETA First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using:CO (A2+OA) BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

Waypoint leading you to the ammo crate is missing in Boot Camp E05 Night Ops mission.

Repro:
  1. Start Boot Camp E05 mission
  2. Turn on flashlight as instructed by hint message
  3. Read next hint message about moving to a waypoint and wonder where you should go.

Obs:
Waypoint to ammo crate is not visible on screen or on map.

Exp:
Waypoint should be visible.

Notes:
Happens even on recruit difficulty.
Bug probably introduced in 1.55 patch. At least I haven't seen any newcomers mentioning it on forums before.
Reproduced in CO 1.55.75666 BETA.

History

Updated by Malleus over 4 years ago

Actually, it was also present in the previous versions too.

Updated by Fireball over 4 years ago

  • Status changed from New to Assigned

Updated by kju over 4 years ago

  • Operating system deleted (Win7 64 bit)
  • Affected ArmA II version changed from 1.55 BETA to 1.56 BETA
  • Reproduced by another DH user changed from No to Yes

Confirmed.

Updated by noderunner over 4 years ago

This is happening in other missions as well. I've noticed it in the bootcamp mission E06: Parachute where you do not get a waypoint for where you are supposed to land after you jump. And it is missing from the OA campaign mission 03: Pathfinder when the mission first starts, you do not get a waypoint directing you to your M1A1. It's probably affecting other missions as well that I haven't noticed.

Updated by rok over 4 years ago

Seems to be fixed in OA 1.55.76067 BETA.

I tested E05 and E06 missions and both had waypoints visible.

Updated by kju over 4 years ago

  • Due date deleted (02/16/2011)
  • Status changed from Assigned to Resolved
  • Target version set to 1.56 BETA

ry

Updated by kju over 4 years ago

  • Status changed from Resolved to Closed
  • Target version changed from 1.56 BETA to 1.56.76134

confirmed

Also available in: Atom PDF