Feature #15104

Sniper Kit

Added by rye over 4 years ago. Updated about 4 years ago.

Status:Closed Start date:11/14/2010
Priority:Normal Due date:
Assignee:- % Done:

100%

Category:-
Target version:-
Component: Reproduced by another DH user:No
Close Reason:By design/Not a Bug I am using some Mods:No
Affected Version:

Description

Preferably M110, NV scope and/or .50 cal (AS50 or M107). Kestrel windometer, spotting scope, rangefinders with batteries if we can get ahold of them.

History

Updated by rye about 4 years ago

  • Close Reason set to By design/Not a Bug

Updated by rye about 4 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF