Bug #15073

Heavy texture blinking and switching of plants and objects (on Chernarus)

Added by Whisper almost 5 years ago. Updated over 4 years ago.

Status:Closed Start date:11/12/2010
Priority:Normal Due date:
Assignee:Dwarden % Done:

0%

Category:Rendering
Target version:1.56.76134
Affected ArmA II version:1.55.75445 First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using:CO (A2+OA) BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

Malleus_Flicker_Test.Chernarus.pbo (1.5 kB) Malleus, 11/12/2010 16:33

Malleus_arma2oa_flicker6.gif (4.7 MB) Malleus, 11/12/2010 16:33

Malleus_Settings.jpg (42.8 kB) Malleus, 11/12/2010 16:33


Related issues

related to ARMA2 Community Issue Tracker - Bug #15708: Bad grass/small vegetation blinking Closed 12/08/2010
duplicated by ARMA2 Community Issue Tracker - Bug #15145: Grafics with trees and buildings popping a lot Duplicate 11/14/2010 12/01/2010

History

Updated by kju almost 5 years ago

  • Reproduced by another DH user changed from No to Yes
  • I am using set to CO (A2+OA)
  • Reproducible for you changed from No to Yes

Thanks.

A demo mission would be useful.
Even if just a soldier at a given location where it can be observed. Thanks.

Also hardware details may be helpful I think.

Updated by saok almost 5 years ago

The whole Chernarus is affected with blinking. Having object details at medium shows blinking grass better. If its higher the blinking happens more distant and its almost unnoticeable.

Updated by Skyfire43 almost 5 years ago

Its not only Chernarus for me. Also Takistan. This happens absolutely random and has nothing to do with graphic settings.

Updated by saok almost 5 years ago

One mission where you can easily see the blinking in a cutscene is my "Balota Highway"-mission. Its still quite big file (requires CO+BAF), but here it is just in case:
http://www.armaholic.com/page.php?id=10824

A intro scene where insurgent are crouched in forest, have the most blinking.

Updated by kju almost 5 years ago

If it happens everywhere, it should be dead simple to make a demo mission for it,
with obs vs exp + repro steps, no?

Updated by Whisper almost 5 years ago

Hardware :
Core 2 E6400
3G RAM
nVidia 8800GT
settings to medium, viewdistance 2500, pp to medium, shadow to high

Updated by Malleus almost 5 years ago

I made a demo mission. Just load it, start running forward and observe the treeline/bushes to the right. A gif file is also added for visual reference. This is with A2 CO [75445].

PC:
Intel Dual Core E5400
2GB RAM (DDR2 1066)
ASUS HD5770 graphic card
ASUS P5QLD PRO MoBo
Windows XP-32 SP3
Catalyst 10.10

Settings: see attachment (I'm too lazy to type) :)

Updated by quoestudio almost 5 years ago

Im having the same problem with the new patch in all maps!! Texture of buildings and trees popping continuosly, a very awful grafic problem!! Please BIS fix it as soon as posible!! I didnt have these grafic problems in the past!

Updated by mrcash2008 almost 5 years ago

I reported this problem as soon as it appeared via the beta 75445 thread, it wasn't flickering like this previous betas or 1.54 vanilla.

My video which is not as clear as already posted is here:

http://forums.bistudio.com/showpost.php?p=1785292&postcount=16

GTX260 OC 216 896MB ... 260.99 NVIDIA driver, Athlon 2x 3.1gig cpu 2 gig ram 800fsb.

My PC spec isn't great but as I say this flickering of trees on chernarus the most obvious came about since the beta just before patch release I never experienced it so obvious previous to this. Simply get in a vehicle and drive into some denser forest in chernarus and watch, its not the usual LOD switching its this "fast flickering" to look for.

Updated by Matlock almost 5 years ago

Seems many people with Intel core 2 duo E8400 or similar are having this issue. My friend also has this with E8400, and the ones without Intel dual core are running without this issue.

My specs:
Intel Core 2 Duo E8400
Vista 64-bit
ATI Radeon HD 5850

Updated by kondor almost 5 years ago

The same for me (+very low fps)
winXP, c2d e7400, radeon hd4850

Updated by Matlock almost 5 years ago

putting -exthreads=3 to command line in my shortcut fixed the issue for me and my friend, and some other people on the server.

Updated by kju almost 5 years ago

  • Due date set to 12/01/2010
  • Status changed from New to Assigned
  • Assignee set to Dwarden

thanks guys!

Updated by quoestudio almost 5 years ago

I have the same problem but not only in Chernarus, i have it in ALL maps!!!! i have put -exthreads=3 to command line in my shortcut but didnt solve the problem!

Updated by Fireball almost 5 years ago

  • Subject changed from Heavy texture blinking and switching on Chernarus plants and objects to Heavy texture blinking and switching of plants and objects (on Chernarus)

Updated by rok almost 5 years ago

Still having this issue with 75666 beta.

But -exthreads=3 seems to fix it at least partially. (Only quick test in SP, needs more testing.)

C2D E4300@3Ghz, HD4850 Cat 10.5, Win7 64bit.

Updated by Vipera almost 5 years ago

-exthreads=3 doesn't help me (Intel Quad 9550)

Updated by Pauliesss almost 5 years ago

kju: I have exactly the same problem as VFArma in that YouTube video. Got this problem since 1.55.

WinXP 32bit, C2D E6850, GTX275, 4GB RAM, 260.99 drivers, temperatures are good. As I said, I didnt had this problem in previous versions.

Updated by Suma almost 5 years ago

  • Status changed from Assigned to Resolved

Should be fixed in 76050

Updated by Pauliesss almost 5 years ago

Thanks Suma. :)

Updated by kju almost 5 years ago

  • Due date deleted (12/01/2010)
  • Target version set to Upcoming version

Thanks!

Updated by kju almost 5 years ago

  • Target version changed from Upcoming version to 1.56 BETA

Please test and report back with the new beta patch out.

Updated by Skyfire43 almost 5 years ago

Not fixed. Opened a new ticket since this happens on every map for users which still have the issue. high priority please;-( http://dev-heaven.net/issues/15370

Updated by kju almost 5 years ago

Skyfire43 please provide useful feedback.
In the BI forum many people confirm this fixed.

Unless you provide useful information, it sounds more like
a problem on your end.

Updated by saok almost 5 years ago

The trees looks great now in 76067, but I have still bad grass blinking:
http://www.youtube.com/watch?v=VzRD51Mna5k

Had these setting when recording: 1920x1200, 3D res 100%, 16:10, Visibility 1600m, all medium except AA disabled, shadow/HDR/Post High, Vsync Enabled. With all high, still the same bug. Vsync have no effect.

I use only this in shortcut:
-mod=BAF;Expansion\beta;Expansion\beta\Expansion -nosplash

Computer: Q6600 @ 3,4GHz, 4Gt memory, HD6870 (Driver 10.10), X-fi Audio, Vista 64bit SP2. New HD, reinstalled Vista. In previous betas I tested also 10.10e driver. And same bug with HD4890 (10.4 & 10.11).

Updated by kju over 4 years ago

  • Status changed from Resolved to Closed
  • Target version changed from 1.56 BETA to 1.56.76134

Please create a new ticket for the clutter.

Also available in: Atom PDF