Bug #14821

[BETA CO] Vehicles have no physical recoil firing the main gun

Added by Alex72 about 5 years ago. Updated over 4 years ago.

Status:Closed Start date:11/01/2010
Priority:Normal Due date:
Assignee:- % Done:


Target version:1.59.79384
Affected ArmA II version:1.57.76815 First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using:CO (A2+OA) BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:


Vehicles stand completely still when firing big caliber (main gun). Such as M1's and Stryker MGS for example do not "wobble" (recoil) the hull when firing their main guns.

Vehicles that have their main guns firing should physically "wobble" (recoil) the hull.

Latest BETA CO 74858.

PS. Maybe this is a duplicate issue ticket? We had this problem some time back but it was fixed by BIS. So since this bug re-entered now i might have missed an active ticket although i searched.

recoil.avi (18.6 MB) Danil-ch, 11/04/2010 17:24

Related issues

related to ARMA2 Community Issue Tracker - Bug #14669: Tanks firing everything from their machine gun Closed 10/26/2010


Updated by kju about 5 years ago

  • Due date set to 12/01/2010
  • Status changed from New to Feedback
  • Operating system deleted (Win7 64 bit)
  • Graphics card deleted (GTX275 Nvidia)
  • Graphics card driver version deleted (260.99)
  • CPU changed from i7 930 quad to xxx
  • Mainboard chipset deleted (P6X58D Premium)
  • System RAM size deleted (6144)
  • GPU VRAM size deleted (896)
  • Audio card deleted (X-Fi Titanium)
  • Size of OS swap file deleted (6135)

So this was working once? When became it broken - any rough idea?

Updated by Danil-ch about 5 years ago

It works in ArmA 1.

Updated by Danil-ch about 5 years ago

Here's the video.

Updated by kju about 5 years ago

  • Reproduced by another DH user changed from No to Yes


Updated by kju about 5 years ago

  • Due date changed from 12/01/2010 to 02/01/2011
  • Category set to Visual
  • Status changed from Feedback to Assigned

Updated by Danil-ch about 5 years ago

On 2.05 second look like recoil works in the earlier version.

Updated by Danil-ch about 5 years ago

Still true in 1.08/1.55.

Updated by Danil-ch almost 5 years ago

Still true in 1.57.

Updated by kju almost 5 years ago

  • Due date changed from 02/01/2011 to 03/01/2011
  • Affected ArmA II version changed from 1.55 BETA to 1.57.76815

Updated by Alex72 almost 5 years ago

*Yup there was a ticket i think as indeed we had this problem before. Expanded testing to other betas and official patch (latest) - no change.

Updated by Danil-ch over 4 years ago

Fixed in 1.58.

Updated by Sickboy over 4 years ago

Yay, they reverted to shotShell simulation for shells again :)

It would seem they also solved 'no tracers' for shotShell - hooray.

Updated by kju over 4 years ago

  • Due date deleted (03/01/2011)
  • Status changed from Assigned to Closed
  • Target version set to 1.58.78473

Updated by BigDawgKS over 4 years ago

So I guess that means they also fixed penetration for shotShell? Now if only they could fix it for shotSpread too.

Updated by kju over 4 years ago

Penetration is probably back to old "levels".

It means shells are back to get stopped by bushes and tree trunks.

Updated by kju over 4 years ago

  • Target version changed from 1.58.78473 to 1.59.79384
  • Language set to Please set for missions

Also available in: Atom PDF