Bug #14793

fire burning fast

Added by tog almost 5 years ago. Updated almost 5 years ago.

Status:Rejected Start date:10/31/2010
Priority:Trivial Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:By design/Not a Bug

Description

Fire seems to be burning way too fast and unnatural. For example, you shoot an ammo crate with an rpg, the fire burns out within 20 seconds or so and the smoke from it is gone within the next 20 seconds. The clouds also seem to be moving in fast forward as well.

History

Updated by steakslim almost 5 years ago

Sure your not using WarFX. That sounds like a similar issue with his pre OA version.

Updated by Xeno almost 5 years ago

  • Status changed from New to Feedback

RPT

Btw, there is no WarFX for OA yet!
And I don't recommend using ArmA 2 WarFX with OA as some things have changed in OA regarding particle effects.

Updated by tog almost 5 years ago

noted and checked over. Somehow warfx had made it into our allowed mods list yet again. I'll have our mod masters flog the person responsible and remove the mod from our list until then. Thanks for the quick response and my apologies for wasting the ACE teams time on the issue.

Updated by rocko almost 5 years ago

  • Status changed from Feedback to Rejected
  • Close Reason set to By design/Not a Bug

Also available in: Atom PDF