Bug #14781

Tank FCS not working on CAA1 OFP-IP islands

Added by Vilman over 4 years ago. Updated over 4 years ago.

Status:Rejected Start date:10/31/2010
Priority:Low Due date:11/14/2010
Assignee:Sickboy % Done:

100%

Category:-
Target version:-
Component:sys_tank_fcs Affected Version:
Close Reason:By design/Not a Bug

Description

ACE2 tank FCS and laser range finder is not working on CAA1 OFPIP maps.


Related issues

related to A.C.E. for OA - Bug #14782: Uncontrollable Konkurs missiles on CAA1 OFPIP Islands Rejected 10/31/2010 11/14/2010

History

Updated by Sickboy over 4 years ago

  • Category deleted (Effects)
  • Assignee set to q1184
  • Priority changed from Normal to Low
  • Component set to sys_tank_fcs

Updated by Sickboy over 4 years ago

  • Subject changed from FCS not works to Tank FCS not working on CAA1 OFP-IP islands

Updated by Sickboy over 4 years ago

  • Due date set to 11/14/2010
  • Status changed from New to Feedback

Please include rpt file with bug reports.

Also did you install the hotfix for CAA1? http://ace.dev-heaven.net/wagn/CAA1

Updated by q1184 over 4 years ago

How exactly does it not work? Describe the behaviour please.
Also:
Does missile guidance work there? Already see that it doesn't from the other ticket
Does helicopter cannon FCS work there?

Updated by Vilman over 4 years ago

Sickboy wrote:

Please include rpt file with bug reports.

Also did you install the hotfix for CAA1? http://ace.dev-heaven.net/wagn/CAA1

Thanx Sickboy.
I did not know about that hotfix. After installing it i will report what is happened.

Updated by Vilman over 4 years ago

q1184 wrote:

How exactly does it not work? Describe the behaviour please.
Also:
Does missile guidance work there? Already see that it doesn't from the other ticket
Does helicopter cannon FCS work there?

I did not try it, but i will. I will check in today.

Updated by Vilman over 4 years ago

Vilman wrote:

Sickboy wrote:

Please include rpt file with bug reports.

Also did you install the hotfix for CAA1? http://ace.dev-heaven.net/wagn/CAA1

Thanx Sickboy.
I did not know about that hotfix. After installing it i will report what is happened.

It works after i installed the hotfix. Thank you Sickboy.

Updated by rocko over 4 years ago

  • Status changed from Feedback to Resolved

Updated by rocko over 4 years ago

  • Status changed from Resolved to Rejected
  • Assignee deleted (q1184)
  • Close Reason set to By design/Not a Bug

Updated by Sickboy over 4 years ago

  • Assignee set to Sickboy
  • % Done changed from 0 to 100

Awesome. NP.

Also available in: Atom PDF