Bug #14697

[74630] #monitor output

Added by alef over 4 years ago. Updated over 3 years ago.

Status:Closed Start date:10/27/2010
Priority:Normal Due date:
Assignee:alef % Done:

0%

Category:Server
Target version:1.59.79384
Affected ArmA II version:1.57 BETA First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using:OA only BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

DS: sometimes we see the same of "#monitor command" output (Server FPS packets etc ..) on the chat, but all with 0 values.

#monitor command output is correct.

monitor.png (296.3 kB) alef, 10/28/2010 16:16

arma2oa_2010-11-10_08-53-44-93.jpg (195.4 kB) kju, 11/10/2010 08:03

History

Updated by kju over 4 years ago

  • Due date set to 11/12/2010
  • Status changed from Assigned to Feedback
  • Assignee changed from Dwarden to alef

Version? Is it new?
Repro? For any mission or situation?

Updated by alef over 4 years ago

  • Affected ArmA II version changed from Please select... to 1.55 BETA

New. Can't remember correctly, but seems to happen at DS mission selection and/or after the mission has finished.
1.55 beta b74630.

Updated by alef over 4 years ago

Just connected.

Updated by Fireball over 4 years ago

  • Due date changed from 11/12/2010 to 01/12/2011
  • Status changed from Feedback to Assigned
  • Reproducible for you changed from No to Yes

Thanks.

Updated by alef over 4 years ago

  • Assignee changed from alef to Dwarden

Updated by kju over 4 years ago

I get this too when using the 1.55 beta server exe.
It seems to get shown each time you ping the server with a command,
like login, logout, missions.

This is new since a recent 1.55 beta.

Updated by kju about 4 years ago

  • Due date changed from 01/12/2011 to 03/01/2011
  • Affected ArmA II version changed from 1.55 BETA to 1.57 BETA

Updated by kju over 3 years ago

  • Due date deleted (03/01/2011)
  • Status changed from Assigned to Feedback
  • Assignee changed from Dwarden to alef

This should be fixed with 1.57 or 1.59.

Updated by Fireball over 3 years ago

  • Status changed from Feedback to Resolved
  • Target version set to 1.59.79384

I think it was somewhere around 1.58.

Updated by alef over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF