Bug #14636

Chaff & Flare auto dispense

Added by Spartan51 over 4 years ago. Updated over 4 years ago.

Status:Rejected Start date:10/25/2010
Priority:Normal Due date:11/07/2010
Assignee:Xeno % Done:

0%

Category:Complex
Target version:-
Component: Affected Version:
Close Reason:Cannot reproduce

Description

Since the last update, every time you are locked onto by a Shilka or any other AA vehicle, your countermeasures automatically deploy, but are invisible when deployed. This becomes a problem when they all dump before they are actually needed, leaving you with none when you have a missile inbound.


Related issues

related to A.C.E. for OA - Feature #14619: To automate application of countermeasures on some technics Rejected 10/24/2010

History

Updated by Sickboy over 4 years ago

  • Project changed from DevHeaven (Only site issues) to A.C.E. for OA

Updated by Sickboy over 4 years ago

  • Category set to Complex
  • Status changed from New to Assigned
  • Assignee set to Xeno

Updated by Sickboy over 4 years ago

Please include rpt when reporting problems.
Also make sure you can't replicate it with vanilla game or that it is OA Beta related.

Updated by Sickboy over 4 years ago

  • Due date set to 11/07/2010
  • Status changed from Assigned to Feedback

Updated by Spartan51 over 4 years ago

Sickboy wrote:

Please include rpt when reporting problems.
Also make sure you can't replicate it with vanilla game or that it is OA Beta related.

The aircraft in particular is the UH-1Y, and up until ACE added them, had no countermeasures. Also, I am not running the OA Beta, just the most up to date version.

EDIT: Although feature #14619 is indeed a real system, it is something that can be controlled from the cockpit, allowing the pilot manual control over the countermeasures, would it be possible to make this a dispense mode by pressing the ctrl + R similar to the one already in place?

Updated by Sickboy over 4 years ago

  • Assignee changed from Xeno to VKing
  • Target version set to 395

Updated by VKing over 4 years ago

Can't reproduce, with or without beta.
Please attach RPT and reproduction steps.

Updated by Lazyman over 4 years ago

Spartan51 wrote:

EDIT: Although feature #14619 is indeed a real system, it is something that can be controlled from the cockpit, allowing the pilot manual control over the countermeasures, would it be possible to make this a dispense mode by pressing the ctrl + R similar to the one already in place?

The system could be changed from Semi>Auto to Semi>Burst(sequence of 10 countermeasures like in Vanilla OA's Auto)>Auto (aircraft dispenses countermeasures automatically)

Updated by VKing over 4 years ago

From what I can tell, there's no AUTO setting for CM, just SEMI and BURST (5, I think).
Is this some difficulty thing or what?

Updated by Spartan51 over 4 years ago

I haven't had any luck reproducing it repeatedly, but I have got the bug on FRAPS a couple times, it also seems to happen when friendly AA is in the area, as in this video.

http://www.youtube.com/watch?v=rljUXfBNVYg

Updated by Trips over 4 years ago

I had this on Domi yesterday without any beta patch. Just additional anecdotal evidence, haven't repro'd.

Updated by Sickboy over 4 years ago

  • Assignee changed from VKing to Xeno

Updated by Lazyman over 4 years ago

VKing wrote:

Is this some difficulty thing or what?

Nope, just me making a huge mistake and forgetting to check the game before posting.
Anyway, I have yet to experience this: a couple of days ago I flew as a heli pilot and had a few run-ins with some shilkas, and while it's true that my RWR started beeping a warning tone when they started tracking me, my countermeasures were not deployed automatically.

Updated by Xeno over 4 years ago

  • Priority changed from High to Normal

?

Where are the config gurus ? :D

Updated by rocko over 4 years ago

  • Close Reason set to Cannot reproduce

There's no auto dispense for CM like modern CMS supply.
I think thats also not possible via config.

Updated by Sickboy over 4 years ago

Any scripted CM stuff? Perhaps some custom addon is used with countermeasures?

Could the ticket-author please attach the rpt file (finally after 4 repeated requests :D).

Updated by rocko over 4 years ago

Lazyman's post describes best how CM system works in OA.
As said there is no auto dispense when you are tracked by SAMs.

Updated by Hellfire257 over 4 years ago

It would be great if you could make an automatic countermeasure profile for things like this. For example, in DCS Blackshark I have 3 flares launch from both sides in two salvos, with a second in between each salvo.

Updated by rocko over 4 years ago

  • Status changed from Feedback to Rejected
  • Target version deleted (395)

Also available in: Atom PDF