Bug #14528

Vehicle status not showing for Pick-Up Trucks

Added by WV2MJR almost 5 years ago. Updated over 4 years ago.

Status:Closed Start date:10/20/2010
Priority:Low Due date:01/20/2011
Assignee:- % Done:

0%

Category:Config
Target version:1.59.79384
Affected ArmA II version:1.54.72888 First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using:OA only BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

The HUD that displays the health and fuel is not appearing for all the Pick-Up Trucks.

History

Updated by zGuba almost 5 years ago

  • Category set to Config
  • Status changed from New to Assigned
  • Operating system deleted (Win7 64 bit)
  • Reproduced by another DH user changed from No to Yes
  • Reproducible for you changed from No to Yes

Updated by zGuba almost 5 years ago

  • Due date set to 01/20/2011
  • Assignee deleted (Dwarden)

Updated by zGuba over 4 years ago

  • Status changed from Assigned to Closed
  • Target version set to 1.59.79384
  • Language set to Please set for missions

Cannot reproduce with latest version.

Also available in: Atom PDF