Bug #14472

Cannot find part of path....

Added by ViperMaul over 4 years ago. Updated almost 4 years ago.

Status:Resolved Start date:10/18/2010
Priority:Normal Due date:
Assignee:Yoma % Done:

100%

Category:Download
Target version:2010_11_18 1.0.68 Beta

Description

http://screencast.com/t/ORawIQQt2

I now get errors from folders in my addon path.
These folders sometimes exist when I extract a PBO to see the contents.

ErrorLogv67.txt (1.4 kB) ViperMaul, 10/18/2010 19:47

History

Updated by ViperMaul over 4 years ago

So far no crashes with .67
The delete dialog worked beautifully. Nice job!
Afterwards the I got the same error as posted above.
Keep up the great work!

Updated by Yoma over 4 years ago

  • Category set to Download
  • Assignee set to Yoma

Could you mail me the ErrorLog.txt file?
Only the latest errors (after installing the new version) are of interest to me.
You can find it by going to settings, advanced, click open cache db folder, go up one folder...
A lot of crashes should be gone with implementing threadsafe datasource :-) My guess is the tool has never been this stable.

Updated by ViperMaul over 4 years ago

Error log attached.

Updated by Yoma over 4 years ago

  • Status changed from New to Resolved
  • Target version set to 2010_11_18 1.0.68 Beta
  • % Done changed from 0 to 100

Should be fine in next version.

Also available in: Atom PDF