Bug #14334

User login/registration is case sensitive, double accounts possible

Added by Sickboy over 4 years ago. Updated over 4 years ago.

Status:Closed Start date:10/11/2010
Priority:Urgent Due date:
Assignee:Sickboy % Done:

100%

Category:RedMine
Target version:Ongoing
Close Reason: NGUrl:
BIForumURL: WIKIurl:

Description

Associated revisions

Revision c398bd1e
Added by Sickboy over 4 years ago

~ FIXED: Logins should be case insensitive. fixes #14334

History

Updated by Sickboy over 4 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

Updated by Sickboy over 4 years ago

  • Status changed from Resolved to Closed
  • Target version set to Ongoing

For those with login errors/problems (perhaps caused by double logginname available), please report over @ DH Support

Also available in: Atom PDF