Bug #1389

addon 'oac_c_cwr_compatability' requires addon 'CWR_Editor'

Added by Mopar over 6 years ago. Updated about 6 years ago.

Status:Closed Start date:05/16/2009
Priority:High Due date:
Assignee:Mopar % Done:

0%

Category:Class mapping
Target version:2009-04-20

Description

addon 'oac_c_cwr_compatability' requires addon 'CWR_Editor'

strange error because cwr_editor.pbo is in the cwr addons folder..

History

Updated by kju over 6 years ago

  • Status changed from New to Feedback
  • Assignee changed from kju to Mopar
  • Target version set to 17

Thanks for the ticket.

Works fine here. So we need to sort wrong loading setup.

1) What happens if you load OAC only?
2) What happens if you load CWR only?
3) What happens if you load OAC and CWR?

Please post your shortcuts with MF loading.

Updated by Mopar over 6 years ago

only happens if i load CWR... My MF loading order is:

-mod=beta;DBE1;@CWR;@ACEIP;@P85;oac_replacements_p85;oac_replacements_units;@MODS;@zTanks;oac_core

I have copied oac_optional_cwc_res_music into oac_core addons folder

i have copied oac_replacements_cwr into @CWR addons folder

Any help appreciated......

Updated by kju over 6 years ago

What did you do to the CWR_Editor.pbo.

Updated by Mopar over 6 years ago

I didn't do anything, in fact its a fresh reinstall of arma and cwr aceip oac etc.

Updated by kju over 6 years ago

Can you please locate the file. It should be part of the CWR installation.
Did you forget to get the CWR Addons pack by chance?

Updated by Mopar over 6 years ago

No, i installed cwr and addons..... problem is fixed now, i played with the mf loading order and all good now.... Sorry for the hassles.....

Updated by kju about 6 years ago

  • Status changed from Feedback to Closed
  • Target version changed from 17 to 2009-04-20

Fixed long time ago.

Also available in: Atom PDF