Bug #13737

BLUFOR M1A1 Abrams TUSK and HC TUSK shadow error

Added by matt513 almost 5 years ago. Updated over 4 years ago.

Status:Rejected Start date:09/17/2010
Priority:Trivial Due date:
Assignee:- % Done:

0%

Category:Model
Target version:-
Component: Affected Version:
Close Reason:Out of Scope

Description

There seems to be a shadow problem with the AE US Army/Armored/M1A1 TUSK, and the USMC/Armored/M1A1 HC TUSK models. There is a weird shadow coming off the top of the main gun barrel that connects to the main turret platform. This shadows appears only with in a certain 360 degree radius from the tank, say 15 M or less. Father away the odd shadow doesn't appear. I've tried it with mods off and just ACE2 running with no success and even changing graphics around. I have some pictures to show as a visual as well.

arma2_2010-09-16_18-30-56-54.png (1.7 MB) matt513, 09/17/2010 02:01

arma2_2010-09-16_18-50-04-62.png (1.9 MB) matt513, 09/17/2010 02:01

arma2_2010-09-16_18-50-26-73.png (2.1 MB) matt513, 09/17/2010 02:01

History

Updated by Fireball almost 5 years ago

  • Status changed from New to Feedback
  • Reproducible for you changed from No to Yes

Can anyone else repro/confirm this?

Updated by Xeno almost 5 years ago

It's not an OA model, it's a completely different ACE model.

Updated by Sickboy almost 5 years ago

  • Project changed from ARMA2 Community Issue Tracker to A.C.E. for OA
  • Category changed from Model to Model

Updated by Sickboy almost 5 years ago

  • Status changed from Feedback to Assigned
  • Assignee set to Aushilfe
  • Target version set to 1.6

Updated by Aushilfe almost 5 years ago

Seems like the model gets fecked up from time to time, fixing it the third time.

Updated by Aushilfe almost 5 years ago

Cant reproduce with the current version. Everything is fine to me. Which version is effected.

Updated by rocko almost 5 years ago

  • Priority changed from Normal to Low

Updated by matt513 almost 5 years ago

My ArmA 2 version is 1.07. My ACE 2 CORE version is 1.3.0.373, and my ACEX version is 1.3.0.252.

Updated by rocko almost 5 years ago

  • Status changed from Assigned to Rejected
  • Assignee deleted (Aushilfe)
  • Priority changed from Low to Trivial
  • Target version deleted (1.6)
  • Close Reason set to Out of Scope

Sadly there's no more support for A2 Standalone.
You should evolve to OA, since the shadhow error is fixed in ACEX v1.5.1.xxx and up.

Updated by matt513 over 4 years ago

The newest version won't work on ArmA 2 Standalone? Its just for OA?

Updated by Sickboy over 4 years ago

matt513 wrote:

The newest version won't work on ArmA 2 Standalone? Its just for OA?

http://ace.dev-heaven.net/wagn/Changes_in_ACE_for_OA

Also available in: Atom PDF