Bug #13735

Chopper onboard laser designator aim seems to be ~1m off in height

Added by Sickboy over 4 years ago. Updated over 4 years ago.

Status:Closed Start date:09/16/2010
Priority:Normal Due date:
Assignee:Sickboy % Done:

100%

Category:Complex
Target version:1.5 (OA)
Component:sys_missileguidance Affected Version:
Close Reason:

Description

Aim with laserdesignator on a tank's wheels @ 800m distance, Fire with AH64/AH1 Hellfire.
You will hit the turret.
If you aim at the center of the tank, you might shoot over.


Related issues

related to A.C.E. for OA - Bug #13733: Missiles seem to slow down over rocky terrain, heights; T... Closed 09/16/2010
related to A.C.E. for OA - Bug #13677: Hellfire K not locking on SOFLAM laze on Takistan Closed 09/13/2010

History

Updated by Sickboy over 4 years ago

  • Subject changed from Chopper onboard laser designator seems to be ~1m off in height to Chopper onboard laser designator aim seems to be ~1m off in height

Updated by VKing over 4 years ago

It looked like the laser dot was in the right place, but the missiles seemed to overshoot with about 1-2m

Updated by VKing over 4 years ago

Could also be caused be the setvelocity change, as I didn't notice this in the first round of tests. (Was I fireing LOBL in the first tests?)

Updated by Sickboy over 4 years ago

VKing wrote:

Could also be caused be the setvelocity change, as I didn't notice this in the first round of tests. (Was I fireing LOBL in the first tests?)

LOAL I think - easy to confirm by uncommenting the velocity :)

Updated by Sickboy over 4 years ago

  • Status changed from Assigned to Feedback

I wonder how this is with the current implementation.

Updated by zGuba over 4 years ago

Err, might it be caused by indirect velocity changes? (loss of precision since system follows proportional navigation rules)

Updated by VKing over 4 years ago

I tested on local with the newest missileguidance improvements and didn't notice this any more.

Updated by zGuba over 4 years ago

  • Assignee changed from zGuba to Sickboy

VKing wrote:

I tested on local with the newest missileguidance improvements and didn't notice this any more.

Then it should be fixed.

Updated by Sickboy over 4 years ago

  • Status changed from Feedback to Closed
  • Target version changed from 1.6 to 1.5 (OA)
  • % Done changed from 0 to 100

Please reopen incase of issues.

Also available in: Atom PDF