Bug #13530

Sound volume bug when playing A2 scenario Trial by Fire with combined operations

Added by stun over 4 years ago. Updated almost 4 years ago.

Status:Closed Start date:09/05/2010
Priority:Normal Due date:06/01/2011
Assignee:Dwarden % Done:

0%

Category:Mission
Target version:1.10.80665
Affected ArmA II version:1.59.79384 First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

In the A2 scenario Trial by Fire the sound and radio volumes are very quiet when played using A2 Combined Operations.

From testing it appears that the volumes are being affected by the fadeRadio and fadeSound values in the Mission sqm. When playing A2 Vanilla the volumes are fine, but when these scenarios are played using Combined Operations the sound and radio volumes remain at their faded values.

If the fadeRadio and fadeSound commands are removed from the mission sqm the sound volumes work correctly when played with A2 Combined Operations.

This bug affects all versions of A2 combined Operations both vanilla and beta.

History

Updated by Fireball over 4 years ago

  • Due date set to 09/19/2010
  • Category set to Sound
  • Status changed from New to Assigned
  • Assignee set to Fireball

Updated by stun over 4 years ago

Just thought I would add a bit more detail of when the issue occurs.

The sound effects start off at the correct volume, but drop off about half way between the LHD and the landing zone. The radio volume seems to drop off just after the first system save when the helicopter lands.

Updated by Fireball over 4 years ago

  • Due date changed from 09/19/2010 to 12/05/2010
  • Assignee deleted (Fireball)

Confirming, it gets very faint.

Updated by Fireball over 4 years ago

  • Reproduced by another DH user changed from No to Yes

Updated by Fireball over 4 years ago

  • Category changed from Sound to Mission

Updated by kju over 4 years ago

  • Due date changed from 12/05/2010 to 02/01/2011
  • Affected ArmA II version changed from 1.55 BETA to 1.56 BETA

Updated by Choum over 4 years ago

same problem for me even with 1.57 beta

Updated by Choum over 4 years ago

same problem for me even with 1.58 beta

Updated by kju about 4 years ago

  • Due date deleted (02/01/2011)
  • Status changed from Assigned to Resolved
  • Affected ArmA II version changed from 1.56 BETA to 1.59 BETA

If you mean the sound volume issue, then yes, it's been fixed.

source

Updated by Choum about 4 years ago

1.59 RC sound volume bug still here :(
Nothing's been fixed.

Updated by kju about 4 years ago

  • Due date set to 06/01/2011
  • Status changed from Resolved to Assigned
  • Assignee set to Dwarden
  • Affected ArmA II version changed from 1.59 BETA to 1.59.78955

Nothing visible from the diff either.

Updated by ArthurA about 4 years ago

I am using ARMA2_OA_Build_79224 and the low volume is still there at Trial By Fire.

Updated by kju about 4 years ago

  • Target version set to 1.59 BETA
  • Language set to Please set for missions

Updated by kju about 4 years ago

  • Target version deleted (1.59 BETA)

Updated by kju about 4 years ago

  • Affected ArmA II version changed from 1.59.78955 to 1.59.79384
  • I am using deleted (CO (A2+OA))

Updated by stun almost 4 years ago

I've tested with Arma 2 patched to 1.10 and the issue appears to be resolved. Thanks all involved.

Updated by zGuba almost 4 years ago

  • Status changed from Assigned to Resolved
  • Target version set to 1.10.80665

Updated by zGuba almost 4 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF