Bug #13513

BAF medic backpack missing texture in low LOD (woodland camo)

Added by gibson23 over 4 years ago. Updated almost 3 years ago.

Status:Closed Start date:09/04/2010
Priority:Normal Due date:
Assignee:Dwarden % Done:

100%

Category:Model
Target version:1.03 BAF
Affected ArmA II version:1.55 BETA First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC:BAF WIKIurl:

Description

Obs: BAF Medic (woodland camo) back pack whites out at a distance.

Exp: BAF medics back pack should stay green at a distance.

Repro:
Load mission editor
place BAF medic in woodland camo to run away from you.
Watch BAF medics back pack.
Back pack will white out.

History

Updated by Fireball over 4 years ago

  • Subject changed from BAF medic back pack whites out at a distance. (woodland camo) to BAF medic backpack missing texture in low LOD (woodland camo)
  • Due date set to 12/04/2010
  • Category changed from Visual to Model
  • Status changed from New to Assigned

Updated by Dwarden over 4 years ago

  • Assignee set to Dwarden
  • Target version set to Upcoming version
  • % Done changed from 0 to 10

Updated by Dwarden over 4 years ago

  • Related to content of DLC set to BAF

Updated by Dwarden over 4 years ago

  • Target version changed from Upcoming version to Upcoming version of BAF

Updated by pettka almost 4 years ago

  • % Done changed from 10 to 100
  • I am using deleted (CO (A2+OA))

Updated by Dwarden almost 4 years ago

  • Status changed from Assigned to Resolved

Updated by Hanzu almost 3 years ago

  • Due date deleted (12/04/2010)
  • Status changed from Resolved to Closed

Tried to reproduce this with 1.60.94444
Faction: BAF
Class: Men (woodland)
Unit: Medic
was all green with his backpack even after running further than 400 meters and as far as it was still possible to see him without optics or binoculars.

It looks like the fix has found its way to betas and we do not have to wait "Upcoming version of BAF" for this one or the repro steps are just not good enough, if so please edit better repro steps. Closing until proven otherwise.

Updated by kju almost 3 years ago

  • Target version changed from Upcoming version of BAF to 1.03 BAF

Also available in: Atom PDF