Feature #13449

[Development] Speed up game loading time for config work

Added by kju almost 5 years ago. Updated almost 4 years ago.

Status:Feedback Start date:09/02/2010
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Startup parameters
Target version:-
Affected ArmA II version:Please select... First affected ArmA II version:
Reproduced by another DH user:No Single / Multi Player?:
I am using some Mods:No BIForumURL:
I am using: NGUrl:
Reproducible for you:No WIKIurl:
Related to content of DLC:

Description

Unfortunately one needs to restart the game to have config changes active.
Same goes for UI editing (unless scripting it fully with is quite some effort too).

Some way to speed up that process are badly needed.

Maybe something like -oscache of VBS2.


Related issues

related to ARMA2 Community Issue Tracker - Feature #15192: Bring back mergeConfig with OK state to use MP. Assigned 11/16/2010
related to ARMA2 Community Issue Tracker - Feature #21591: Per mission config space modification. Assigned 06/30/2011
related to ARMA2 Community Issue Tracker - Feature #25606: Public availabile developer/debug version Assigned 10/18/2011

History

Updated by kju almost 5 years ago

  • Status changed from Assigned to Resolved
  • Target version set to 1.55 BETA

mergeConfig available since a recent beta. Yay!

Updated by kju almost 5 years ago

  • Target version changed from 1.55 BETA to 1.55.75445

Updated by kju almost 5 years ago

  • Status changed from Resolved to Closed

works very nicely

Updated by kju almost 4 years ago

  • Status changed from Closed to Feedback
  • Target version deleted (1.55.75445)
  • CPU deleted (Please specify!)
  • Audio card deleted (Please specify!)
  • Size of OS swap file deleted (Please specify!)

Unfortunately mergeConfig is no longer available. Therefore reopening this one.

Also available in: Atom PDF