Bug #13197

Add option to disable line-numbers

Added by sbsmac almost 5 years ago. Updated almost 5 years ago.

Status:Resolved Start date:08/22/2010
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:1.0.0.89
Affected Version:

History

Updated by SnakeMan almost 5 years ago

Add feature to turn on/off line numbers.

Is this also dupe of http://dev-heaven.net/issues/12337

Updated by sbsmac almost 5 years ago

<Sob> I can't win can I? Why would you want to turn off my beautiful line-numbers ? ;-)

Updated by SnakeMan almost 5 years ago

Because I don't like them. I have no use for them. Squint UI was fine before they were added.

If you don't want to support feature to turn them off, is there any way to have the pre line number version exe as private download as I would very much like to have that?

Updated by sbsmac almost 5 years ago

  • Status changed from New to Resolved
  • Target version changed from 1.0.0.80 to 1.0.0.89

Added 'enabled line numbers' setting under 'advanced' menu.

Updated by sbsmac almost 5 years ago

  • Subject changed from Add line number column to Add option to disable line-numbers

Also available in: Atom PDF