Bug #13087

Laser Show Mission

Added by PeterC almost 5 years ago. Updated almost 5 years ago.

Status:Rejected Start date:08/19/2010
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Affected ArmA II version:Please select... First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:

Description

When the soldier says "Oh wow, it's like a laser show at a rave" you only see about 2 lasers because people are moving. I think the trigger should moved to when everyone is looking for enemy's and designating targets with their lasers. Also should the laser be on even when soldiers are running?

Also shouldn't the animals get scared and start running? That would make the mission a bit funner and more realistic and give players more of a challenge to shoot enemy's while goats are running ramped.

History

Updated by AGW-Grimes almost 5 years ago

Weapon mounted IR lasers generally stay on, even when running. It's just one less thing to worry about in combat.

Updated by PeterC almost 5 years ago

AGW-Grimes wrote:

Weapon mounted IR lasers generally stay on, even when running. It's just one less thing to worry about in combat.

Then is it just me who doesn't see them while others are running?

Updated by AGW-Grimes almost 5 years ago

Well, think about that. When you look at a soldier who has an IR laser on, it is pointing parallel with the barrel because it is mounted on a rail pointing in the direction of the barrel. When the soldier is running, his rifle is pointing down diagonally, so the IR laser is just going into the ground, not up into the sky or in front of the soldier, therefore not very visible, but definitely there.

Once the combat gets going there is a good amount of lasers, but before then it's not like what the hyped up soldier is telling.

Updated by Fireball almost 5 years ago

  • Status changed from New to Rejected

I'm sorry, it's hard to consider this a serious bug report, this sounds more like a discussion topic. Please use the BI forums for discussion.

Please read the wiki, look at other bug reports and see what they're about and how they're written.

Also available in: Atom PDF