Bug #12982

[A2+OA] Some Textures Error´s

Added by Christian.1987 over 4 years ago. Updated almost 4 years ago.

Status:Expired Start date:08/16/2010
Priority:Normal Due date:10/14/2010
Assignee:- % Done:

0%

Category:Model
Target version:- Estimated time:1.00 hour
Affected ArmA II version:1.52.71816 First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using:CO (A2+OA) BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:

Description

Hello, i have found some Textur errors on the Headset´s and the West Buckle of the ArmA2 USMC Units (when used ArmA2+OA) ! Testing whitout any Mod ! Probably are the only small errors on the UV-Map´s. But it looks horrible.

arma2OA_bug.jpg (123.1 kB) Christian.1987, 08/16/2010 09:59

arma2OA_bug2.jpg (181.2 kB) Christian.1987, 08/16/2010 09:59

headset_texture_bug.jpg (256.4 kB) Christian.1987, 07/12/2011 14:09

headset_texture_bug2.jpg (305.4 kB) Christian.1987, 07/12/2011 14:09

History

Updated by kju over 4 years ago

  • Target version deleted (Upcoming version)

Updated by Fireball over 4 years ago

  • Status changed from New to Feedback

Maybe for the blind and daft - what kinda bug is it? It looks fine to me...

Updated by kju over 4 years ago

  • Due date set to 10/14/2010

Updated by kju about 4 years ago

  • Status changed from Feedback to Expired

Updated by Christian.1987 almost 4 years ago

Woow, ~1 Year later and still NOT fixed in version 1.10 ??? (That's clearly a MARPAT camo Headset Texture BUG !)

Also available in: Atom PDF