Feature #12690

G36 Commando

Added by HAWX about 5 years ago. Updated about 5 years ago.

Status:Rejected Start date:08/04/2010
Priority:Normal Due date:
Assignee:rocko % Done:

0%

Category:Model
Target version:-
Component: Affected Version:
Close Reason:By design/Not a Bug

Description

Add the G36C Command with optics and M203 granade launcher. Please make dessigen abot this orgot feature

hk_g36c.jpg - Maybe you forgot those weapons? (19.2 kB) HAWX, 08/04/2010 20:10

Derangedtaco-g36c.jpg (325.9 kB) HAWX, 08/04/2010 20:10

History

Updated by Vikhr about 5 years ago

Last I checked there were a few G36C's in ACE, some of them had optics.

Updated by KingHomer about 5 years ago

  • Priority changed from Immediate to Normal
  • Component deleted (G36 New ones)

Updated by HAWX about 5 years ago

Honestly to tell you guys, I noticed you have a version of ACE-2 G36C you wrote it in addition G36 New There you have G36A - 100%!!!! G36C - 0 !!!! G36K -100 and you removed them altered bugs at the least thanks! So if you had the idea G36C with normal a clicking trigger, and a plastic clip and bolt please return to this when you have time!

Updated by Banderas about 5 years ago

First G36C is way too short to accommodate even an M203A1 (shorter version), second the G36 series use the AG36 grenade launcher.

But to see the ACEX G36s and AG36s again from ACE2 1.3 would be nice.

Updated by HAWX about 5 years ago

Banderas wrote:

First G36C is way too short to accommodate even an M203A1 (shorter version), second the G36 series use the AG36 grenade launcher.

But to see the ACEX G36s and AG36s again from ACE2 1.3 would be nice.

Yes it is it i very want to return this rifle to ACE-2 or she is dont complete or ACE team forgot about it((((

Updated by Sickboy about 5 years ago

  • Status changed from New to Rejected
  • Assignee set to rocko
  • Target version deleted (Planned (Needs Contributors))
  • Close Reason set to By design/Not a Bug

If certain G36 are disabled it probably has a reason.

Updated by HAWX about 5 years ago

Sickboy wrote:

If certain G36 are disabled it probably has a reason.

And when you come back to it? Or so I'll wait forever, just follow what you write, to say nothing of 5 of my proposals to create new types of weapons that - YOU - rejected!

Updated by Fisgas about 5 years ago

Chill with the aggression, if you really want to have them, why don't you design them yourself?

Updated by HAWX about 5 years ago

Fisgas wrote:

Chill with the aggression, if you really want to have them, why don't you design them yourself?

I'm just so upset by this, my favorite modification rifles and not attainable, I shot her in real life on the shooting range .... and here you are so bad ........ treat I ask you please! But no you do not want to give the green light ...
In short, I decided to disappear so as not to spam you here, thanks for the outstanding requests .......

Also available in: Atom PDF