Bug #12343

1.0.0.0 - false positive with sqrt .

Added by kju over 4 years ago. Updated over 4 years ago.

Status:Closed Start date:07/26/2010
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Affected Version:

Description

_actualDistance = sqrt ((_dist^2) - (_height^2)); 

0002.jpg (149.1 kB) kju, 07/26/2010 14:41

History

Updated by sbsmac over 4 years ago

Actually the problem appears to be with the '^' operator. I suspect an XML encoding issue (keyword dictionary is stored as an XML file so the '^' line looks like

<operator name="^" lhs="Number" rhs="Number" return="Number" />

Should this be &hat or something similar?

Updated by sbsmac over 4 years ago

  • Status changed from New to Resolved

Doh - forgot to add '^' to tokeniser as valid separator. Should be fixed in 1.0.0.1

Updated by kju over 4 years ago

Confirmed fixed.

Updated by sbsmac over 4 years ago

  • Status changed from Resolved to Closed

Closing

Also available in: Atom PDF