Bug #12210

Utes GPS COORDS 043015-044015 grass grows on roads

Added by Hedo about 5 years ago. Updated almost 4 years ago.

Status:Closed Start date:07/21/2010
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:World
Target version:1.54.72888
Affected ArmA II version:1.53 BETA First affected build:72197
Reproduced by another DH user:Yes First affected ArmA II version:1.53 BETA
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:

Description

Obs:
Grass grows from roads on Utes.

Exp:
Grass should not grow from road.

This problem is not present in neither OA 1.52 or ArmA2 1.07 and seems to be limited to Utes only. (tested on Chernarus and seems to be OK)

Repro:
1.Load the repro mission in A2 or OA 1.52 non-beta
2.Observe that there isn't any grass on road

3.Load the same mission in OA beta build 72197
4.Observe that there is grass on road.
5.You can take a ride in the Humvee to see that this problem is on the whole island.

A2grass.jpg - crossroad in A2 1.07 - looks OK (226.5 kB) Hedo, 07/21/2010 21:54

OAgrass1.jpg - the same crossrad in OA beta 72197 - grass on road (216.9 kB) Hedo, 07/21/2010 21:54

OAgrass2.jpg - another one (258.4 kB) Hedo, 07/21/2010 21:54

GrassOnRoads.utes.7z - repro mission (663 Bytes) Hedo, 07/21/2010 21:54

History

Updated by Hedo about 5 years ago

Possibly related to "[72189] Optimized: Frame rate stutter near complex walkable objects (like low rock walls) caused by grass computations."? Not sure, just an idea.

Updated by Dwarden about 5 years ago

i noticed yesterday some grass on Takistan roads and was using the latest beta ...

it seems related to the grass fix ...

Updated by kju about 5 years ago

  • Status changed from New to Assigned
  • Assignee set to Dwarden

tx

Updated by Dwarden about 5 years ago

  • Target version set to Upcoming version
  • Reproduced by another DH user changed from No to Yes

Updated by Suma about 5 years ago

  • Status changed from Assigned to Resolved

Fixed in 72245

Updated by Fireball about 5 years ago

  • Due date deleted (10/21/2010)
  • Status changed from Resolved to Closed
  • Assignee deleted (Dwarden)
  • Target version changed from Upcoming version to 1.53 BETA

Confirmed.

Updated by kju about 5 years ago

  • Target version changed from 1.53 BETA to 1.54.72888

Updated by Hanzu almost 4 years ago

  • Subject changed from [OA - 72197] Utes - Grass on roads to Utes GPS COORDS 043015-044015 grass grows on roads
  • Maxmem parameter deleted (Not set)
  • Difficulty deleted (Not set)
  • CPU deleted (Please specify!)
  • Audio card deleted (Please specify!)
  • Size of OS swap file deleted (Please specify!)
  • I am using deleted (CO (A2+OA))
  • Reproducible for you changed from Yes to No
  • First affected build set to 72197
  • First affected ArmA II version set to 1.53 BETA

Also available in: Atom PDF