Bug #12120

Problems with JIP'ing

Added by kuujis about 5 years ago. Updated almost 4 years ago.

Status:Closed Start date:07/18/2010
Priority:Trivial Due date:
Assignee:- % Done:

0%

Category:-
Target version:Expired
Affected Version: I am using some Mods:No
Affected ArmA II version:Please select... Reproducible for you:No

Description

I had several cases (several = this is the most common end of a game that I experience, sadly...), when following scenario of events occurs:
  1. Suddenly without any visible effects I loose the ability to kill anyone and AI ceases to notice and/or attack me (while this might be a bug by itself - but I got no issues with reconnecting, thus the following step)
  2. After I disconnect and enter lobby (without leaving the server) - a dialog with "receiving data" is shown, but nothing happens. I have tried waiting 2-5x the time it usually takes to finish this part to no avail. The only thing left for me to do at this point is leave the server and to try to reconnect.
  3. After reconnecting I enter the lobby and select (or get assigned) a slot. If there were 31 players - I am assigned to the same slot I was before. The ugly part - I cant play in this slot. After the receiving data I see through the eyes of a dead soldier who is laying down on the ground. I can not see any friendly units on the map, but I receive the chatter. Respawn command does not work. At this point I got no choice, but to disconnect and try other server or other slot IF it is available. Also - this problem does not happen if I join in other slot, than I was playing before.

I cant remember any more details, but if you have any questions I can answer - I sure will.

History

Updated by Benny about 5 years ago

  • Status changed from New to Feedback
  • Priority changed from Normal to Trivial

Never had/seen #1, if you could record a video out of it it'd be nice.

#2 occurs at the end of the game (a team win...), otherwise i don't know, there was a similar problem with XML's in A2 but i believe that it was fixed.

#3 unfortunatly it's an engine bug, sometime the player will just die even if respawn is enabled. I've never been able to fix it since changing the playable slot (ingame) is not helping at all nor is changing the group.

Updated by MrNiceGuy almost 4 years ago

  • Target version set to Expired
  • I am using some Mods set to No
  • Reproducible for you set to No

Updated by MrNiceGuy almost 4 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF