Bug #11852

IR strobe doesn't work in MP

Added by Spyder001 over 4 years ago. Updated over 4 years ago.

Status:Closed Start date:07/11/2010
Priority:Normal Due date:
Assignee:- % Done:

100%

Category:Multiplayer
Target version:1.54.72888
Affected ArmA II version:1.52.71816 First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using:OA only BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:

Description

When a player throws an IR strobe is disappears into the ground.


Related issues

related to ARMA2 Community Issue Tracker - Bug #12209: IR strobe problems on non-dedicated server Duplicate 07/21/2010
related to ARMA2 Community Issue Tracker - Bug #12630: IR Strobe is too bright and create day like effect in a r... Closed 08/03/2010 11/01/2010

History

Updated by Fireball over 4 years ago

  • Due date set to 10/11/2010
  • Category set to Multiplayer
  • Status changed from New to Assigned
  • Affected ArmA II version changed from Please select... to 1.52.71816
  • 19 set to 0
  • I am using some Mods set to No

Updated by Dwarden over 4 years ago

  • Status changed from Assigned to Resolved
  • Assignee set to Dwarden
  • Target version set to Upcoming version

should be fine since b72132

Updated by kju over 4 years ago

  • Due date deleted (10/11/2010)
  • Assignee deleted (Dwarden)
  • Target version changed from Upcoming version to 1.53 BETA

Please confirm fixed.

Updated by AGW-Grimes over 4 years ago

Still present while running 72189. After throwing any of the IR strobes, it lands, sits for half a second, then disappears.

Updated by kju over 4 years ago

Latest beta server used?

Updated by Spyder001 over 4 years ago

Creating a new issue

Updated by Dwarden over 4 years ago

retest with latest public beta http://www.arma2.com/beta-patch.php
and reply with result

Updated by kju over 4 years ago

  • Target version changed from 1.53 BETA to 1.54.72888

Updated by Dwarden over 4 years ago

  • Status changed from Resolved to Closed
  • % Done changed from 0 to 100

fixed since 1.54

Also available in: Atom PDF