Bug #11789

Low VON and global radio messages volume

Added by Fireball almost 5 years ago. Updated almost 5 years ago.

Status:Rejected Start date:07/09/2010
Priority:Normal Due date:07/23/2010
Assignee:- % Done:

0%

Category:Sound
Target version:-
Affected ArmA II version:1.07.71750 First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:

Description

As it seems it affects for me

a) all VON
b) all radio messages from instances not in the player squad; i.e. server controlled AI radio messages such as "BLUE ON BLUE", Warfare radio broadcasts such as "Headquarter deployed"

Deleting ArmA2.cfg and a fresh player profile made no difference.

Easiest repro, for those affected

- start any MP game, spawning non-player controlled, friendly AI at the start
- shoot in the leg of one soldier

By writing "for those affected", it means that there is some condition for some players, that it occurs permanently - for others it's just fine. I'm not sure if it's really only an A2 or also an A2OA issue, since I'm still awaiting my copy of OA.

Observed

The volume is constantly low, almost unhearable at normal speaker/headset volume, any volume slider adjustments have no effect.

Expected

Regular volume, affected by any of the volume sliders.

DxDiag.txt (30.7 kB) Fireball, 07/09/2010 06:17

History

Updated by Fireball almost 5 years ago

  • Status changed from Feedback to Rejected
  • I am using some Mods set to No
  • Reproducible for you set to No

Player/PC issue.

Also available in: Atom PDF