Bug #11689

OA: Some sounds are broadcast globally in multi-player

Added by sbsmac over 4 years ago. Updated over 4 years ago.

Status:Closed Start date:07/04/2010
Priority:Normal Due date:
Assignee:- % Done:

50%

Category:Multiplayer
Target version:1.54.72888
Affected ArmA II version:1.53 BETA First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:

Description

During multi-player some sounds can be heard by all players regardless of distance.
Two specific examples:-

1) When a magazine is empty the 'dry-fire' sound can be heard across the map.
2) When you 'greet' another player using the action that appears when you stand next to them the 'hello' can be heard by all players.

This was observed during an MP session tonight using 1.52 server and a mixture of beta 71900 and 1.52 clients.

History

Updated by kju over 4 years ago

  • Due date set to 10/01/2010
  • Status changed from New to Assigned
  • Assignee set to Dwarden
  • Affected ArmA II version changed from 1.52.71816 server to 1.52 BETA

Pretty annoying indeed.

Updated by Rommel over 4 years ago

Still in 71952. At least example 1 anyway.

Updated by kju over 4 years ago

  • Affected ArmA II version changed from 1.52 BETA to 1.53 BETA

Updated by Dwarden over 4 years ago

  • Target version set to Upcoming version
  • Reproduced by another DH user changed from No to Yes
  • I am using some Mods set to No

Updated by Dwarden over 4 years ago

  • Status changed from Assigned to In progress
  • % Done changed from 0 to 50

should be fixed since b72084

Updated by kju over 4 years ago

  • Due date deleted (10/01/2010)
  • Status changed from In progress to Resolved
  • Assignee deleted (Dwarden)
  • Target version changed from Upcoming version to 1.53 BETA
  • Reproducible for you set to No

Please confirm fix.

Updated by columdrum over 4 years ago

I can confirm that "magazine empty" sound is fixed on last beta. Haven't tested the 'greet' action yet.

Updated by kju over 4 years ago

  • Status changed from Resolved to Closed

tx

Updated by kju over 4 years ago

  • Target version changed from 1.53 BETA to 1.54.72888

Also available in: Atom PDF