Bug #11588

[OA] Aimpoint on M14 not accurate

Added by Hedo almost 5 years ago. Updated over 3 years ago.

Status:Closed Start date:07/01/2010
Priority:Normal Due date:
Assignee:Dwarden % Done:

100%

Category:Weapons
Target version:1.55.75445
Affected ArmA II version:1.52.71816 First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

When using M14, the bullets are flying slightly left of the dot in the Aimpoint.

I included a very simple repro mission - try hitting the guy in the head - all bullets will hit the wall behind him just left of his head.

I also included a screenshot.

m14.Desert_E.7z - repro mission (altough not needed) (678 Bytes) Hedo, 07/01/2010 14:42

m14.jpg - The small spark is where the bullet hit (90.4 kB) Hedo, 07/01/2010 14:42

m14_aimdots_offset.Takistan.zip (937 Bytes) Rommel, 07/08/2010 18:09


Related issues

duplicated by ARMA2 Community Issue Tracker - Bug #12587: M14 AIM - Aimpoint dot too far right/Gun shoots left. Duplicate 08/02/2010

History

Updated by kju almost 5 years ago

  • Due date set to 10/01/2010
  • Status changed from New to Assigned
  • Target version deleted (1.52.71816 )

tx

Updated by AnimalMother92 almost 5 years ago

I can confirm this. I thought I was going crazy when I tried out the M14 yesterday until I saw this ticket.

Updated by ocnfox almost 5 years ago

I can confirm this as well.

Also a bit of a side suggestion, why is the M14 not full auto? :(

Updated by kju almost 5 years ago

  • Assignee set to Dwarden

Updated by Rommel almost 5 years ago

Still exists in 71952, it appears as the the firing line is straight, just offset wrong is all.

Updated by Rommel almost 5 years ago

Attached reproduction, just aim at the targets, and notice you can not hit them unless you offset to the right.

Updated by draeath almost 5 years ago

Add another confirmation. (Unmodified OA + ARMA2, official campaign). It behaves exactly as shown in Rommel's reproduction above.

Updated by Morgan almost 5 years ago

I can confirm this.

I simply shot at a bush on Takistan with the M14 - all the rounds landed slightly low and to the left of where I was aiming.

Updated by randy almost 5 years ago

there is 1mm difference in the muzzle/eye memory points and the center of the sight. muzzle is -0.004 on z axis , center of red dot is -0.003 mm on z axis

Updated by danczer almost 5 years ago

I can confirm this too.

Updated by Mac86 almost 5 years ago

I think this is should be chalked up to "Nothing is perfect." and move on.

Updated by AGW-Grimes almost 5 years ago

Well this makes the M14 pretty ineffective at longer ranges unless you memorize the offset. Sure it ain't perfect, but why not make it like the other rifles?

Updated by AnimalMother92 almost 5 years ago

Mac86 wrote:

I think this is should be chalked up to "Nothing is perfect." and move on.

On the contrary, it basically breaks one of the most unique guns added in OA. I really hope we see a fix (and an ACOG variant).

Updated by Mac86 almost 5 years ago

I would also like to see an ACOG variant. As for it breaking it, I don't think so. ACE breaks stuff BIS just gets things a bit off. If it bothers you so much then fix it yourself.

Updated by Dwarden almost 5 years ago

  • Status changed from Assigned to In progress
  • Target version set to Upcoming version
  • % Done changed from 0 to 50
  • Reproducible for you changed from No to Yes

Updated by Fireball over 4 years ago

  • Due date changed from 10/01/2010 to 11/25/2010
  • Status changed from In progress to Resolved
  • Target version changed from Upcoming version to 1.55.75445

Updated by kju over 4 years ago

  • Due date deleted (11/25/2010)

Should be fixed in 1.55. Please confirm.

Updated by Fireball over 4 years ago

  • Status changed from Resolved to Closed

Confirmed.

Updated by Fireball over 4 years ago

  • % Done changed from 50 to 100

Also available in: Atom PDF