Bug #11289

Dev-Heaven unreachable at times, slow, etc.

Added by Sickboy over 5 years ago. Updated about 5 years ago.

Status:Closed Start date:06/16/2010
Priority:High Due date:
Assignee:Sickboy % Done:


Target version:-
Close Reason: NGUrl:
BIForumURL: WIKIurl:


Seems to be two issues:
  • Ruby processes hanging and choking the server
  • Some packetloss noted

Follow at: https://wave.google.com/wave/waveref/googlewave.com/w+Tx3umqtOA
(or public: http://wave.dev-heaven.net/waves/w+Tx3umqtOA/embed)

Related issues

related to DevHeaven (Only site issues) - Bug #15250: CVS Export does not reflect current Per Page count Closed 11/19/2010


Updated by Sickboy over 5 years ago

  • Category set to Website
  • Status changed from New to In progress
  • Assignee set to Sickboy
  • Priority changed from Normal to High
  • % Done changed from 0 to 80

Updated by Sickboy over 5 years ago

Working with the provider to deal with the packet-loss still, hoping to resolve within a week..

Updated by Sickboy over 5 years ago

Been ill in the meantime, and im going to have to reinstall the server one of these days to figure out if it is a hardware issue, before they will replace the server/component(s).

Updated by Sickboy about 5 years ago

  • Status changed from In progress to Closed

Except for still some issues with ruby processes hopefully resolved soon with an updated web-server extension,
the packet-loss problems etc seem to be resolved since our migration to new server; http://dev-heaven.net/news/426
Fingers crossed :)

Also available in: Atom PDF