Bug #10885

US Army soldiers have (bad) on-model backpacks

Added by VKing over 5 years ago. Updated over 5 years ago.

Status:Rejected Start date:05/28/2010
Priority:Normal Due date:
Assignee:- % Done:


Target version:-
Component: Affected Version:
Close Reason:


Many of the US Army soldier mlods have backpacks on them.
Reporting this as a bug because A) it goes against ACE's policy of backpacks on the models themselves, and B) because they look really ugly and like they were never intended to be shown.

The following units are affected:

  • AR
  • Medic
  • Marksman
  • Both Engineers
  • FTL
  • Grenadier
  • Platoon leader
  • Machine Gunner
  • Rifleman (M1014)
  • Sniper
  • Sniper (M107)
  • RTO
  • Squad Leader

blackpacks.jpg (140.5 kB) VKing, 05/28/2010 21:30


Updated by SteveVCB over 5 years ago

Out of curiosity, are you running the BWmod? That gave me a similar bug with addons that used hidden selections for rucksacks.

Updated by Xeno over 5 years ago

No idea if it is related to BWMod or not. There will be a BWMod update very soon which should fix a wrong XEH init for units.

Updated by VKing over 5 years ago

According to my rpt for that session, I was indeed running the BWmod.
Testing without it, the units work as intended.
Seems it's indeed related to the BWMod and I'm jumping at shadows, as it were.

Updated by Xeno over 5 years ago

  • Status changed from New to Rejected


Like I wrote, BWMod update is on the way, stay tuned :P

It'll fix some other minor things.

Also available in: Atom PDF