Bug #10251

M113's model problems

Added by JDMT over 5 years ago. Updated over 5 years ago.

Status:Closed Start date:04/23/2010
Priority:Normal Due date:
Assignee:rocko % Done:

100%

Category:Model
Target version:1.1
Component: Affected Version:
Close Reason:

Description

#1. The driver's interior is missing, I remember there was one in ArmA I.

#2. There is no post on the M2's iron sights.

History

Updated by KingHomer over 5 years ago

  • Category set to Model
  • Assignee set to rocko
  • Target version set to 1.1

Updated by rocko over 5 years ago

  • % Done changed from 0 to 50

#1 is no bug. By design. Alpha textures in the interior appear as a white wall ingame, so you cannot see through. Yet found no way to fix.

Updated by JDMT over 5 years ago

For #2. I'm talking about the centre post on the iron sights, it isn't there when you look down them, making the gun less accurate.

Updated by rocko over 5 years ago

  • Status changed from New to Closed
  • % Done changed from 50 to 100

Also available in: Atom PDF